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Creating a New Document in Word 

 

When opening MS Word for the first time, you will see a Word window with a 

blue pane on the left. Documents recently accessed will be listed there.  

In the right-hand pane, you will see a thumbnail of a blank Word document 

as well as some templates. 

 

Click on the blank Word document thumbnail to open a blank document. 

 

 
 

You should immediately save the document under a name suitable for the 

type of document you are creating. Keep the file name short and sweet, but 

descriptive enough so you’re able to find it at a later stage. For instance, if 

you are creating an English essay in the first cycle of 2019, name it 

eng_essay1_cycle1_2019.docx, where the “.docx” is the file extension 

automatically added by Word. 

 

 

eng_essay1_cycle1_2019.docx 
 

   

            file name         default Word extension 
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How to Save a New Document 

 

You can save a new document by following these steps: 

 

▪ Click on the File tab in the ribbon 

▪ Click Save As 

▪ Click Browse to navigate to the place you 

want to save it 

▪ Give the file an appropriate name 

▪ Click Save 

 

Thereafter, save your document every two to 

five minutes to prevent losing your work due to 

a power outage or a non-responsive program. 

The shortcut for saving is <ctrl><s> or click on 

the  symbol in the top left corner. 

 

How to Save a Document in a Different/Older Format 

 

It is sometimes 

necessary to save a 

document in a 

different format, 

example, as a .pdf 

file or an older 

version of the 

same file in order 

to open it with 

Word 2003, for 

instance. To save a file as .pdf is very useful, especially if you do not want the 

file to be edited once you send it to someone. Also, anyone is able to open it if 

they have a PDF Reader installed on their computers. 

 

You can save a file in a different format by following these steps: 

 

▪ Click on the File tab in the ribbon 

▪ Click Save As 

▪ Click Browse to navigate to the place you want to save it 

▪ Click on the dropdown list, Save as type 

▪ Choose the type of file you want to save it as 

▪ Click save 
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The Home Tab 

 

All your basic editing options of a document is found in the Home tab. 

 

Clipboard Group 

 

You can cut/copy a selection of text or graphics in a 

Word document by selecting the text/graphic and 

clicking copy or cut.  

 

If you want to keep a copy of the original text in the same 

place or make a duplicate, you will select copy.  

 

If you want to move the text/graphic, you will select cut. Alternatively, the 

keyboard shortcut for cut is <ctrl><x> and copy is <ctrl><c>. 

 

Place the cursor where you want to place the selected text and click on paste. 

Alternatively, use the shortcut <ctrl><v>. 

 

Font Group 

 

In the font group, you can do the following: 

 

▪ Change the font style 

▪ Change the font size 

▪ Change the font colour 

▪ Bold, italics and underline text 

▪ Change text to superscript or subscript, example 52 or H2O 

▪ Add text effects, such as , shadow and glow 

▪ Highlight text 

 

Paragraph Group 

 

Alignment 

 

You can left, centre, right or justify a paragraph, by choosing the correct 

alignment in the paragraph group.  
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Bullets and Numbering 

 

You can bullet or number a list from pre-set 

options or define your own bullet or numbering 

style. You can define a new bullet, by selecting 

the arrow next to the bullet icon and selecting 

Define new bullet. In the dialog box, select if you 

want to use a symbol or a picture bullet.  

 

You can also select the multi-level 

bullet/numbering option, which indents the 

different levels.  

 

 

Borders and Shading 

 

Add paragraph borders by clicking on the arrow next to the border icon. You 

can select different border styles and colours by clicking on the Borders and 

Shadings option at the bottom of the list. 

 

Line and Paragraph Spacing 

 

Word’s default line spacing is set to 1.15. This can be 

increased or decreased using the line spacing icon. The 

larger the spacing is, the more legible the text will be. 

Just keep in mind that if you make it too big, it takes up 

a lot of unnecessary space in your document. You can 

find more options by selecting Line Spacing Options. 

 

Indentation 

 

You can indent a paragraph by either choosing the Increase or Decrease 

Indent icons in the paragraph group or you can simply drag the indent 

pointers on your ruler. This paragraph has been indented by half a 

centimetre on the left as shown in the screenshot below: 

 

 
 

Note : If your ruler is not shown, click on the View tab and select Ruler. 
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Tab Stops 

 

It is always necessary to align data neatly and this can only be done using tab 

stops. To activate the Tabs window, click on the arrow in the bottom right 

corner of the Paragraphs group and select Tabs. Enter the places where you 

want your stops to be, the alignment of the tab and whether you want a leader. 

 

The following is an example of a menu created with spaces (using spacebar) 

and one aligned using tab stops. 

 

Menu 1 – created using spaces. Notice how it is aligned. 

 

          Soft drinks………………………………………….....R15.00 

          Milk shakes…………………………………………….R25.00 

          Coffee…………………………………………………….R10.00 

           Tea………………………………………………………..R8.00 

          Juice................................................................R18.00 

 

Menu 2 – created using tab stops as shown in the screenshot below. 

 

 Soft drinks ........................................................ R15.00 

 Milk shakes ...................................................... R25.00 

 Coffee ............................................................... R10.00 

 Tea ..................................................................... R8.00 

 Juice ................................................................ R18.00 

 

 
 

In the above example, the first tab is set at 1.5cm. It is a left aligned stop with 

no leader. This was used to align the menu items in Menu 2. The second tab 

was set at 13cm. It is a right aligned stop with a dotted leader (option 2). This 

was used to align the prices in Menu 2. 
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Styles Group 

 

In the Styles group, you 

can find pre-defined Title, 

Heading and Body styles. You will make use of the heading styles later when 

we learn how to do an automatic Table of Contents. 

 

Editing Group 

 

In the Editing group, you can 

see the find and replace 

options. Here you can find a 

specific word in a document 

and replace it with another 

word or phrase. This is 

especially helpful when you 

accidentally misspelt a word a couple of times in a long document. You can 

also access the find and replace box by using the shortcut, <ctrl><f>. 

 

Layout Tab 

 

In the Layout tab, you can find the Page Setup group. The following are some 

of the changes you can make in this section: 

 

Changing the Margins 

 

The margin is the white space around the edge of the page. The default 

margins in Word are set to Normal which is 2.54cm all round (top, bottom, 

left and right). You can select from a pre-set list of margins or click on Custom 

margins to set your own as shown in the screenshots below: 
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Changing the Page Size and Orientation 

 

The default Page size is set to A4. You can however, select the Size icon and 

change it to any other size. You can even create your own custom size. 

 

Orientation can be set to either Portrait or Landscape. Sometimes, you only 

want one page in a document to be displayed the other way. To do this, place 

the cursor at the top of the page you want to change, click on Margins, then 

Custom Margins. Select the orientation you want to change to, select Apply 

to: This point forward and click Ok. When you get to the top of the new page, 

do the same. 

 

Columns 

 

If you are busy creating a new 

document, first type out the 

paragraph you want in columns. 

Then select the text and click on the 

columns icon. You can choose how 

many columns you want from the 

pre-set options or you can click on 

More Columns if you want to add 

anything, example, making one 

column bigger than the other or 

inserting a line between the 

columns.

 

Breaks 

 

To add a break at your current location to have 

your text pick up again at the next page, section 

or column, one can use the respective break in the 

Page Setup group.  

 

A Page break will move all the text from where the 

cursor is placed to the next page.  

 

Likewise, a Column break will move the text over 

to the next column.  
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Insert Tab 

 

Cover Page 

 

You can choose from a small 

range of pre-designed templates 

by clicking on the cover page icon 

in the Pages group. You can also 

download more from Office.com. 

 

Tables 

 

Tables consist of rows (across) and columns (down). To 

quickly insert a simple table in Word, click on the Tables 

icon, and select how many rows or columns you want.  

 

Once a table has been 

inserted, you can right 

click on the rows or 

columns and you can 

insert or delete them. Here 

you can also choose to add 

colour to the cells, merge 

the cells or change text direction. Please see the 

example below. 

 

 

 

 

 

Word also allows simple functions to be added in a table. The functions 

can be found in the Table Tools Layout tab, using the fx button. An 

example of a function would be =sum(above). 

 

Illustrations Tab 

 

Pictures 

 

To insert a picture from your library: 

 

▪ Click on the Pictures icon  

▪ Navigate to the place where the picture is saved  

▪ Click insert. 
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Once a picture is inserted and selected, the Picture Format tab will appear in 

your Ribbon. 

 

 
 

In the Format tab, you can do the following: 

▪ Add an artistic effect 

▪ Crop the picture 

▪ Add a border 

▪ Change the size 

 

Shapes 

 

You can add any shape by clicking on the Shapes icon, such as a rectangle, 

circle, arrow, callout, etc.  

 

 

 

SmartArt 

 

This tool can be used if you want to insert basic lists, cycles or flowcharts. 

 

 
 

Screenshots 

 

A screenshot is the whole or part of 

the screen. If you select screenshot, 

it will take you to the underlying 

document or screen.  

 

Once you have drawn the shape, you can change its colour or add text. 
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Links Group 

 

Bookmarks 

 

Bookmarks are used to mark places or specific 

sections of text in a document, enabling you to 

navigate to these places quickly and easily. You 

can insert a bookmark as follows: 

 

▪ Place the cursor at the position where you 

want to add a bookmark. 

▪ Click on Bookmark. 

▪ Type in a name (the name must begin with 

a letter and may contain letters, digits and the underscore character). 

▪ Click Add.  

 

Hyperlinks 

 

By using a hyperlink, you can jump to 

any heading in a document, where the 

heading has been formatted with one 

of the built-in heading styles. If you 

want to jump to another place in the 

document, you must first bookmark 

it. You can create a hyperlink as 

follows: 

 

▪ Select the text which must be turned into a hyperlink. 

▪ Insert tab, Links group, Link (or use the keyboard shortcut <Ctrl><K>). 

The Insert Hyperlink dialog box appears. 

 

Header and Footer Group 

 

A header or footer may contain a field, such 

as the document name, plain text or an 

image. It is what appears on the top or 

bottom of every page. It is advisable to use 

page numbers and perhaps the title of your 

document in either the header or the footer. 

There are many different page numbering 

formats to choose from. 
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Text Group 

 

In the text group you can easily insert or draw a text box, by clicking on the 

Text box icon. 

 

You can also insert different  styles. Once the style is 

selected, the following formatting tab will pop up so you are able to format 

your text. 

 
 

he text group also offers the Drop Cap option which allows you to make 

the first letter or word in a paragraph, drop down to the number of lines 

specified by you. 

 

Symbols Group 

 

Equations  

 

For mathematical question papers, the Equations option is very useful. When 

clicked on, the following ribbon appears: 

 

 
 

Symbol 

 

When you need to insert special characters, click on the symbols icon. The 

following options appear for normal text amongst many others: 

 

When you want other special symbols, select the Webdings or Windings 1, 2 

or 3 font in the Font dropdown list. 

T 
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Design Tab 

 

Watermark 

 

Sometimes you may want to insert a page watermark across a page whether 

it be text or a picture. You can do this in the Page Background group under 

the design tab. 

 

If you click on the Watermark icon, you will see a couple of pre-set 

watermarks. Click on the Custom Watermark option to enable the following 

text box where you can customize your watermark. 

 

 
 

Page Colour 

 

You can click on the Page Colour icon to change the colour of a page in Word. 

Note, that by default, Word will not print the background colour to save ink. 

 

Page Borders 

 

If you want to insert a border around the whole page of the document, you 

can insert it here. 
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When the dialogue box is activated the previous screen will appear. Here you 

can customize your border according to style, colour, width, border art and 

whether you want to apply it to the whole document or not. 

 

References Tab 

 

Table of Contents 

 

After you have changed all your headings in a document to various levels of 

Heading Styles like I have done in this document, you can insert an automatic 

table of contents by choosing an Automatic design from the drop-down list 

when clicking on the Table of Contents icon.  

 

You can then still add to the document afterwards and keep the table updated 

by clicking on the Update Table icon. 

 

 
 

Example:  
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Referencing  

 

Word offers a couple of useful referencing techniques, all of which can be 

found in the References tab. The following are a couple of examples: 

 

Footnotes and Endnotes 

 

 
 

Captions 
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Bibliography 

 

You can add items for the bibliography using the citations feature. 

 

 
 

Review Tab 

 

Proofing Group 

 

You can do a spelling and grammar check in this section. 

You can also add a word count or access the thesaurus.  

 

Protect Group 

 

Here you can Restrict Editing to a document so that it may 

be read but not edited. You can also restrict parts of a 

document, such as a form, so that a user may only fill in a 

form, but not be able to edit text, images or tables. You can 

choose to add a password to your restriction or not. 

 

Tracking and Comments Group 

 

By using Track Changes you can keep track of changes made to a document. 

This is especially useful if the document is almost done, and you’re working 

with others to make revisions or give you feedback. 

 

You can also add a comment to a word or paragraph to make a suggestion or 

for your own reference.   
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View Tab 

 

Show Group 

 

In the show group you can choose to view your ruler and gridlines. It is 

advised that you always view your ruler before attempting to edit a document. 

 

Zoom Group 

 

Using the zoom option, you can enlarge your document without making it a 

large size. 

 

Headers and Footers 

 

How to activate the header and footer tab: 

 

▪ Double click anywhere in the top margin.  

▪ The following tab will appear. 

 

 
 

Here you can choose from different header and footer options, including page 

numbering. It is always advised that you don’t show a header or footer on a 

cover page of a document as shown in this booklet. Note that page numbering 

only starts on the second page in the header and the title of the document is 

in the footer. 

 

Printing a Document 

 

Follow these steps to print a document: 

 

▪ Click on File 

▪ Click Print <ctrl><p> 

▪ Review your document before printing 

▪ Choose the correct printer, paper size/scaling 

▪ Print on both sides to save paper. 
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Protecting (Encrypting) a Document 

 

You can Encrypt a document by following 

these steps: 

 

▪ Click on File 

▪ Protect document 

▪ Encrypt with password 

 

Mailings Tab 

 

Start Mail Merge Group 

 

Creating a Letter using a Mail Merge Wizard 

 

You can create a basic letter by merging fields from a chosen data source, 

such as a spreadsheet, database table or text file. The following steps will 

guide you to create a basic letter using a mail merge wizard. 

 

▪ Create a data source using the fields you need. The example below is 

done in a MS Excel spreadsheet. Your headings are your fields. 
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▪ Next, create a letter containing your fields from your data source. 

 

 
 

▪ Click on the Start Mail Merge button in the 

Mailings tab and select Step by Step Mail Merge 

Wizard.  

 

▪ Follow the wizard instructions to complete 

your mail merge. 

 

▪ The last step is to complete your merge by 

editing individual letters. If you used all the 

fields, you should end up with a document 

consisting of five pages displaying a personal 

letter to each individual. 

 

▪ For a detailed mail merge, you can watch the How to do a Mail Merge 

video by clicking on the link below: 

 

https://www.youtube.com/watch?v=rXlUnurXgEY 

 

Creating Labels using a Mail Merge Wizard 

 

Using the same wizard, select labels instead of letters to merge your fields 

into custom labels. 

 

 

https://www.youtube.com/watch?v=rXlUnurXgEY
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Developer Tab 

 

To enable the Developer Tab: 

 

▪ Click File, Options 

▪ Customize Ribbon 

▪ Check the box next to Developer Tab 

 

Controls Group 

 

You can use the features in the Controls group to create an electronic form. 

The following are some examples:  

 

Rich Text Content Control 

 

This can be used to enter a field such as a Name or Surname. 

 

Name: Click or tap here to enter text. 

 

Check Box  

 

This can be used to tick a list of values (more than one option can be selected). 

 

Activities:  ☒Movies   ☐ Music   ☒ Gaming   ☐ Other 

 

Option Button 

 

This can be used to choose an option (only one option can be selected). 

  

Gender:   Male
 

Female
 

 

Combo Box and Date Picker 

 

This can be used to select an option/date from a drop down list. 

 

Activities:   Date:  
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Keyboard Shortcuts 

 

General 

 

New document .................................................. <Ctrl><N> 

Open document ................................................ <Ctrl><O> 

Print ................................................................. <Ctrl><P> 

Save .................................................................. <Ctrl><S> 

Close a document ............................................. <Ctrl><W> 

Select all ........................................................... <Ctrl><A> 

Help .................................................................. F1 

Editing 

 

Cut ................................................................... <Ctrl><X> 

Copy ................................................................. <Ctrl><C> 

Paste ................................................................. <Ctrl><V> 

Undo ................................................................. <Ctrl><Z> 

Redo ................................................................. <Ctrl><Y> 

Formatting 

 

Bold .................................................................. <Ctrl><B> 

Italics ................................................................ <Ctrl><I> 

Underline .......................................................... <Ctrl><U> 

Align left ........................................................... <Ctrl><L> 

Align right ......................................................... <Ctrl><R> 

Align centre....................................................... <Ctrl><E> 

Justify .............................................................. <Ctrl><J> 

 


